22 марта 2019, пятница  

PHPworld.ru - все о программировании на PHP, основы языка PHP, особенности PHP5
PHPworld.ru php php 5 SQLite Статьи Книги Форум PHP Гостевая книга Ссылки по PHP

Правила форума


Если вы впервые на нашем форуме - ознакомьтесь с правилами


 

Форум

  Duke Nukem :: Не могу загрузить расширение mysql
Столкнулся с такой проблемой при попытке на localhoste запустить PHPMyAdmin 2.6.1 выпадает ошибка:
      " не могу загрузить расширение mysql, проверьте конфигурацию PHP, пожалуйста"

Установлен Apache 2.0.55, PHP 5.0.4 (как модуль Apache). Насколько я знаю в этой версии PHP поддержка MySQL включена в ядро и библиотеки dll не нужны.
Как бороться с данной проблемой?
  7 февраля 2007, 20:19

Это сообщение было просмотрено: 7754 раз(а)

Ответить на сообщение

Вернуться к списку сообщений форума

Сообщение и ответы Просм. Автор Дата
  Не могу загрузить расширение mysql7754 Duke Nukem07.02.07 20:19
 Советую, всё-таки, проверить DLL ..6175 MX_Master10.02.07 22:29
 ... и еще3986 Vitas14.02.07 01:12


 Ответить на сообщение
 Автор:
 Ваш email*:
уведомлять об ответах на соощение по email
не публиковать email в форуме
 Тема сообщения:
 Текст сообщения:

* - поле не обязательно для заполнения

 

Copyright © PHP World - Леонид Лукин, 2004-2008.

Главная PHP World | PHP | PHP 5 | SQLite | Статьи по PHP | Книги по PHP | Ссылки по PHP